Recent iOS 14 Vulnerabilities

UPDATE YOUR APPLE DEVICES TO iOS 14.4 (or higher) NOW!

Luckily most people that will be interested in reading this will be fully aware of the importance in patching/updating your software but if you’re new here, you need to keep all of your devices up-to-date because the vendors release these very important things called SECURITY PATCHES. iOS 14.4 has patches for three major vulnerabilities which have already affected users. This means that those users may have had money in their bank accounts stolen, or may have had someone or some organisation spying on them, or their photos stolen, etc… so UPDATE NOW!

Apple recently released a new security alert about iOS 14 vulnerabilities. In the Security Support Document, Apple details a kernel exploit and two WebKit vulnerabilities that can allow attacks to execute arbitrary code on all iPhones and iPads running iOS/iPadOS 14. Apple says it is aware of a report that the issues may have been actively exploited.

CVE-2021-1782, authored by an anonymous researcher describes how a malicious application may be able to elevate privileges. Apple is aware of a report that this issue may have been actively exploited.
Affected devices: iPhone 6s and later, iPad Air 2 and later, iPad mini 4 and later, and iPod touch (7th generation)

CVE-2021-1871, and CVE-2021-1870 both by an anonymous researcher, or researchers, describes how a remote attacker can cause arbitrary code execution by sending a user a URL or other link which will load malicious code.

Affected devices: ‌iPhone‌ 6s and later, ‌iPad Air‌ 2 and later, ‌iPad mini‌ 4 and later, and ‌iPod touch‌ (7th generation)

Stay safe,

James.

Published by James

ZeroInfoSec CEO. Family man, hacker, football fan, BMW enthusiast.

Leave a Reply

Your email address will not be published.

%d bloggers like this: